Please start any new threads on our new site at http://forums.sqlteam.com. We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2008 Forums
 SSIS and Import/Export (2008)
 export/import error
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

lg123
Starting Member

USA
8 Posts

Posted - 01/28/2013 :  15:25:20  Show Profile  Reply with Quote
I am trying to load tables from sql server to oracle. Only 2 tables could be loaded successfully. Remaining tables failed. I have attached the error messages below.



James K
Flowing Fount of Yak Knowledge

3873 Posts

Posted - 01/28/2013 :  15:53:37  Show Profile  Reply with Quote
LG, I am not able to see the images you have attached - and I am not behind any firewall or corporate wall, so I think others may not be able to see it as well.
Go to Top of Page

visakh16
Very Important crosS Applying yaK Herder

India
52326 Posts

Posted - 01/29/2013 :  03:55:06  Show Profile  Reply with Quote
please post images in some shared server and put link here

------------------------------------------------------------------------------------------------------
SQL Server MVP
http://visakhm.blogspot.com/

Go to Top of Page

lg123
Starting Member

USA
8 Posts

Posted - 01/29/2013 :  10:53:32  Show Profile  Reply with Quote
Error 1 :

An error occurred which the SQL Server Integration services wizard was not prepared to handle.

Additional Information :

The parameter is incorrect (System.Drawing)



Error 2 :

"Content Type" NVA... failed with the following error: "ORA-00972: identifier is too long". Possible failure reasons:

Problems with the Query, "ResultSet" property not set correctly, parameters not set correctly, or connection not established

correctly.
Go to Top of Page

lg123
Starting Member

USA
8 Posts

Posted - 01/29/2013 :  10:56:32  Show Profile  Reply with Quote
I had some problem in posting the images. Thus, I had typed in the error messages I received in my previous post.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.09 seconds. Powered By: Snitz Forums 2000