Please start any new threads on our new site at http://forums.sqlteam.com. We've got lots of great SQL Server experts to answer whatever question you can come up with.

Our new SQL Server Forums are live! Come on over! We've restricted the ability to create new threads on these forums.

SQL Server Forums
Profile | Active Topics | Members | Search | Forum FAQ
 
Register Now and get your question answered!
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 SQL Server 2005 Forums
 SQL Server Administration (2005)
 msdb..sp_send_dbmail
 Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

james_wells
Yak Posting Veteran

55 Posts

Posted - 01/14/2013 :  11:43:04  Show Profile  Reply with Quote
using msdb..sp_send_dbmail to send an email with an attached file which is sent and received ok.

However i have noticed that the c:\windows\temp drive has coppies of the attachment file in c:\windows\temp.

The account sending the email is a service account but its not one used to run a service as its name suggest but an account for running a variety of jobs/taks/programs on the system where the account does not expiry etc...

Is this normal behavour for DBMAIL?
is there a fix in SQL\DBMAIL?

or

is this a windows\email feature and can not be influenced by SQL and therefore down to windows hosuekeeping \ comfig



  Previous Topic Topic Next Topic  
 Reply to Topic
 Printer Friendly
Jump To:
SQL Server Forums © 2000-2009 SQLTeam Publishing, LLC Go To Top Of Page
This page was generated in 0.07 seconds. Powered By: Snitz Forums 2000